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Բանալի բառեր՝ Նյութի մատենագիտական նկարագրություն, նյու-
թի ֆիզիկական բնութագրիչներ, թվային տեխնոլոգիաներ, չափորոշիչներ, 
ծրագրեր: 

 
Ինչպես հղել՝ Զարգարյան, Տ. (2024), Թվային տեխնոլոգիաների 

կիրառումը մատենագիտական նկարագրություն պատրաստելիս, Լրատու 
Հայկական գրադարանային ասոցիացիայի, 1(3), 5–18. 
https://doi.org/10.54503/2953-8092.2024.1(3)-5 
How to cite (APA style): Zargaryan, T. (2024), Using digital technologies during 
preparation of bibliographic description, Herald of the Armenian Library 
Association, 1(3), 5-18. https://doi.org/10.54503/2953-8092.2024.1(3)-5 

 
Ներածություն 
Նյութի մատենագիտական նկարագրությունը մասնագիտա-

կան առումով միշտ էլ եղել է հրապուրիչ աշխատանք. որքան նկա-
րագրությունը ճշգրիտ է, որքան նկարագրության շատ դաշտեր են 
լրացված, այնքան նյութը ընկալելի է օգտվողին: Իսկ ձեռագիր մատ-
յանների, արխիվային փաստաթղթերի և խանձարուրային ու հնա-
տիպ հրատարակությունների պարագայում պահանջվում է առավել 
մանրակրկիտ նկարագրություն և բծախնդիր մոտեցում: Շատ հա-
ճախ պահանջվում է նշել որոշ տառերի չափսերը,  շարվածքի հեռա-
վորությունը վերին, ստորին և կողային լուսանցքներից, միջտողային 
հեռավորությունները, կազմի չափսը, շարվածքի չափսը և այլն: Բնա-
կան է, որ թանգարանային արժեք ներկայացնող նյութերի պարա-
գայում անթույլատրելի է մեխանիկական գործիքներով սկսել այդ չա-
փումները: Առկա են տարբեր վտանգներ՝ ֆիզիկական վնասվածքնե-
րի առաջացում, մանրէների ներթափանցում, տեքստի միտումնավոր 
աղճատում, սխալ չափսերի ստացում: Թվարկեցի տեսանելի խնդիր-
ներից միայն մի քանիսը, սակայն դրանք շատ ավելին են: Իսկ ինչ-
պե՞ս արձանագրել նյութի չափսերը, եթե մատենագետին այն տրա-
մադրվել է թվային ձևաչափով:  
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Թվային տեխնոլոգիաները տալիս են վերոհիշյալ հարցերի  
պատասխանները (ՀԱՅՐԱՊԵՏՅԱՆ, 2023, 14): Ստորև ներկայաց-
ված է դրանց լուծման բանալին: 

ՀՍՏ 361-2013 ստանդարտի պահանջները 
Համաձայն ՀՍՏ 361-2013 «Տեղեկատվության, գրադարանա-

յին և հրատարակչական գործի ստանդարտների համակարգ. Մա-
տենագիտական գրառում. մատենագիտական նկարագրություն. 
Ընդհանուր պահանջներ եւ կազմման կանոններ» Հայաստանի ազ-
գային ստանդարտի (ՀՍՏ 361-2013)՝ մատենագիտական նկարա-
գրությունը կազմված է հետևյալ հատվածներից. 

1. վերնագրի և պատասխանատվության մասին տեղեկույթ-
ների հատված, 

2. հրատարակության հատված, 
3. առանձնահատուկ տեղեկույթների հատված, 
4. ելքային տեղեկույթների հատված, 
5. ֆիզիկական բնութագրիչների հատված, 
6. մատենաշարի հատված, 
7. ծանոթագրությունների հատված, 
8. ստանդարտ համարի (կամ դրա այլընտրանքայինների) և 

հասանելիության պայմանների հատված: 
Ինչպես նշված է ստանդարտում (ՀՍՏ 361-2013), «Ֆիզիկա-

կան բնութագրիչների հատվածը սահմանվում է որպես տեղեկույթ 
էջերի, անհրաժեշտության դեպքում` դրանց չափսերի, պատկերա-
զարդումների և ուղեկցող նյութի մասին» և պարունակում է ֆիզիկա-
կան ձևի նշագիրը, որում ներկայացված է նկարագրման օբյեկ-
տը`զուգակցված փաստաթղթի ծավալի, անհրաժեշտության դեպքում 
նաև չափսերի, դրա նկարազարդումների և նկարագրման օբյեկտի 
մաս հանդիսացող ուղեկից նյութի նշումով: Ընդսմին, նկարագրման 
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օբյեկտի չափսը նշվում է անհրաժեշտության դեպքում` կետ ստորա-
կետից հետո: 

86 էջ. : նկար. ; 30х24 սմ 
1 կ. :գուն. ; 44х52 սմ գում. 22х13 սմ 
4 գլանափաթ. մկֆ ; 35 մմ 
1 ձայն. սկավ. (56 րոպ.) : թվային ; ստերիո ; 12 սմ 

 
Եթե նկարագրման օբյեկտը տուփի մեջ է, կարող են բերվել 

օբյեկտի և տուփի չափսերը կամ միայն տուփի չափսերը: 
 
4 էլեկտրոն. օպտ. սկավառ. (CD-ROM) : ձայն.; գուն.; տուփի 

մեջ 15х15 սմ> 
 
Ստանդարտը չի պահանջում չափել նյութը սանտիմետրի 

տասնորդական կամ հարյուրերորդական նիշերի ճշտությամբ, սա-
կայն տեխնոլոգիական նվաճումները թույլ են տալիս լրացնել այդ 
բացը, քանի որ շատ հաճախ հարկ է լինում չափսերը տրամադրել 
հնարավորինս բարձր ճշգրտությամբ: 

Պատկերների մշակման համակարգերի ներկայացում 
Սույն հոդվածում անդրադարձ կարվի նկարագրման օբյեկտի 

չափսերի ստացման երկու համակարգերի, որոնք իրենց ճկունու-
թյամբ և օգտագործման պարզությամբ հեշտ է սովորելը և առօրյա-
յում օգտագործելը: 

ա. Adobe-Photoshop: Ծրագրային միջոցների շուկայում առկա 
են պատկերների մշակման բազմաթիվ համակարգեր, որոնցից Հա-
յաստանի գրադարանավարների շրջանում ամենատարածվածը Ado-
be ֆիրմայի Photoshop փաթեթն է: Photoshop-ը պատկերների 
ստեղծման, գրաֆիկական դիզայնի և լուսանկարների խմբագրման 
ծրագիր է, որը տրամադրում է նկարների խմբագրման բազմաթիվ 
հնարավորություններ պիքսելների վրա հիմնված պատկերների, 
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ռաստերային և վեկտորային գրաֆիկայի համար: Photoshop-ն թո-
ղարկվել է 1988 թ.: Այն ի սկզբանե մշակվել է Macintosh դասի համա-
կարգիչների համար, սակայն այժմ հասանելի է Windows և macOS 
հարթակների համար ևս: Փաթեթը կոմերցիոն է, և հասանելի հե-
տևյալ հղումով՝ https://www.adobe.com/products/photoshop.html  
(29.05.2024): 

Եթե ձեր համակարգչում արդեն տեղադրված է Photoshop 
փաթեթը, ապա հետևելով ստորև բերված հրահանգներին` կարող 
եք հեշտությամբ տիրապետել նյութի տարբեր հատվածների չափա-
գրման տեխնիկային: Փորձնական աշխատանքի համար Ձեզ ան-
հրաժեշտ կլինի ունենալ TIFF ձևաչափով նկարված նյութ: Դա կարող 
է լինել ամբողջական տպագիր նյութ, հատված նյութից կամ նյութի 
մեկ էջ1: 

Որպես օրինակ՝ ներկայացնենք Թիֆլիսի «Հայկական աշ-
խարհի կռունկ» ամսագրի վերնագրային էջը (նկ. 1). 

 
 

 
Նկ. 1. 

«Հայկական աշխարհի կռունկ» 
ամսագրի առաջին էջի 

պատկերը նկարահանումից հետո 
 
 
 
 
 

 
1 Կարող եք օգտագործել նաև նյութեր JPEG կամ PDF ձևաչափերով, բայց 
պետք է վստահ լինեք, որ դրանք ստացվել են մասնագիտացված նկարահա-
նող սարքերի կիրառմամբ: 

https://www.adobe.com/products/photoshop.html


  ________ _ՏԵՍՈՒԹՅՈՒՆ ԵՎ ՊՐԱԿՏԻԿԱ ______________ 
 

10 
 

 Առաջին քայլով հարկավոր է ակտիվացնել Adobe-Photo-
shop ծրագիրը, ապա File -> Open ընտրությամբ գտնել պահանջվող 
նիշքը և բացել այն: Կունենաք նկ. 1-ում բերված պատկերը: 

 Ուղղահայաց գործիքագոտու վահանակից մկնիկի սեղմու-
մով նշում ենք «Rectangular Marquee Tool»-ը2` որպես ընտրության 
գործիք (նկ. 2). 

 
                  

Նկ. 2 
«Ուղղանկյուն ընտրության գործիք»-ի նշում 

 
 

 
 Մկնիկի ձախ ստեղնը սեղմած պահելով` կատարում ենք 

անհրաժեշտ հատվածի ընտրությունը: Ընտրության գծիկները կե-
տագծերն են (ընտրված տարածքի պատկերը տե՛ս նկ. 3-ում). 
 

 
 
 

Նկ. 3 
Ընտրված տարածք 

 
 
 
 
 
 

 

 
2 Ուղղանկյուն ընտրության գործիք: 
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 Edit-> Copy քայլով ընտրված տարածքը տեղափոխում 
ենք՝ հետագա մշակման համար: 

 File -> New -> OK քայլով բացում ենք նկարի զետեղման 
նոր տարածք: 

 Edit -> Paste քայլով ընտրված պատկերը ժամանակավոր 
հիշողությունից տեղափոխում ենք նկարի զետեղման նոր տարածք: 

 Image -> Image Size… քայլով արտածվում են մեր կողմից 
ընտրված պատկերի չափսերը (նկ. 4.): Պետք է ուշադիր լինել, որ-
պեսզի չափման միավորը լինի սանտիմետր: Եթե այն այլ մեծություն 
է՝ percent, inchs, mm, points, picas, columns3, ապա չափսերի բացվող 
ընտրացանկից, պետք է ընտրել «սանտիմետր»՝ cm: 

 
 

 
Նկ. 4 

«Հայկական աշխարհի կռունկ» 
ամսագրի առաջին էջի 

չափսերը՝ ստացված Photoshop 
ծրագրով (23.02x14.56 սմ) 

 
 
 
 
 
 

 
Քայլերի նույն հաջորդականությամբ կարելի է ստանալ «Հայ-

կական աշխարհի կռունկ» ամսագրի շարվածքի հատվածի չափսերը 
(նկ. 5). 

 
3 Տոկոս, դյույմ, մմ, կետ, պիկա, սյունակ: Տպագրության մեջ պիկան չափ-
ման միավոր է, որը համապատասխանում է մոտավորապես 1⁄6 դյույմի: 
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Նկ. 5 
«Հայկական աշխարհի կռունկ» ամսագրի առաջին էջի 

շարվածքի չափսերը՝ ստացված Photoshop ծրագրով (17.39x10.81 սմ) 
 
Կարելի է ստանալ որոշակի տառը չափսերը (նկ. 6). 

 

 

 

 
 

Նկ. 6 
«Հայկական աշխարհի կռունկ» ամսագրի վերնագրի 

Յ տառի չափսերը՝ ստացված Photoshop ծրագրով (0.98x0.49 սմ) 
 

 



  ________ _ՏԵՍՈՒԹՅՈՒՆ ԵՎ ՊՐԱԿՏԻԿԱ ______________ 
 

13 
 

Կարելի է ստանալ միջտողային հեռավորությունը (նկ. 7). 

 
 
 
 

 
 
 
 
 

Նկ. 7 
«Հայկական աշխարհի կռունկ» ամսագրի վերնագրի 

միջտողային չափսը՝ 0.52 սմ 
 
բ. GIMP: Եթե կոմերցիոն փաթեթների օգտագործումը խնդ-

րահարույց է, ապա նույնը կարելի է իրականացնել «Ազատ/Բաց կո-
դերով ծրագրերի» ընտանիքին պատկանող GIMP փաթեթի կիրառ-
մամբ: 

GIMP-ը GNU Image Manipulation Program4-ի հապավումն է: 
Այն անվճար և ազատ տրամադրվող ծրագիր է, նախագծված է 
պատկերների մշակման և նկարների ստեղծման համար: Կարելի է 
ազատորեն ներբեռնել https://www.gimp.org/downloads/ կայքից, տե-
ղադրել համակարգչում և առանց որևէ արտոնագրային խախտման` 
շարունակաբար օգտագործել այն: Ներկայացնենք պահանջվող 
պատկերի չափսերը ստանալու քայլերի հաջորդականությունը GIMP 
ծրագրի օգնությամբ: 

 Ծրագրի ակտիվացումից և File -> Open գործողությամբ 
«Հայկական աշխարհի կռունկ» ամսագրի առաջին էջի ներբեռնումից 

 
4  GNU Image Manipulation Program https://www.gimp.org/ (29.05.2024): 

https://www.gimp.org/downloads/
https://www.gimp.org/


  ________ _ՏԵՍՈՒԹՅՈՒՆ ԵՎ ՊՐԱԿՏԻԿԱ ______________ 
 

14 
 

հետո, հարկավոր է ընտրել էջի այն հատվածը, որի չափսը պետք է 
վերցվի: Դրա համար «Rectangle Select Tool» գործիքով ընտրում ենք 
ամսագրի առաջին էջի պահանջվող հատվածը (նկ. 8). 

 
 
 
 
 
 
 
 
 
 
 
 
 

   Նկ. 8 
«Rectangle Select Tool» գործիքի ընտրություն 

 
 Այնուհետև Edit -> Copy քայլով կատարած ընտրությունը 

տեղափոխում ենք համակարգչի ժամանակավոր հիշողություն` հե-
տագա մշակման համար: 

 File -> Create -> From Clipboard քայլով ժամանակավոր 
հիշողություն տեղափոխված պատկերը միանգամից արտածվում է 
որպես նոր փաստաթուղթ: 

Image -> Canvas Size… քայլով, կբացվի ձեր ընտրված էջը` 
չափսերի ցուցադրությամբ (նկ. 9, 10): Պետք է ուշադիր լինել, որ-
պեսզի չափման միավորը լինի սանտիմետր: Եթե այն այլ մեծություն 
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է՝ pixels, inches, millimeters, points, picas, meter, feet, yards5, ապա 
չափսերի բացվող ընտրացանկից պետք է ընտրել «սանտիմետր»՝ 

 
 
 
 
 
 
 
 
 
 
 

 
                 Նկ. 9                                                          Նկ. 10                                                                  
 «Հայկական աշխարհի կռունկ»              «Հայկական աշխարհի կռունկ» 
       ամսագրի առաջին էջի                    ամսագրի առաջին էջի շարվածքի 
չափսերը` ստացված GIMP ծրագրով           չափսերը` ստացված GIMP  

         (23.004x14.580 սմ)                          ծրագրով (23.004x14.580 սմ) 
 

Եթե համեմատենք Photoshop-ով և GIMP-ով ստացված չափ-
սերը, կունենանք հետևյալ պատկերը (աղյս. 1). 

 
Չափսերը Photoshop-ով Չափսերը GIMP-ով 

Նկար 4 23.02x14.56 սմ Նկար 9 23.00x14.58 սմ 
Նկար 5 17.39x10.81 սմ Նկար 10 17.45x10.88 սմ 

 
Տեսնում ենք, որ առկա է չափսերի տարբերություն սանտի-

մետրի հարյուրերորդական մասով: Սա աննշան շեղում է և պայմա-
նավորված է մկնիկով պատկերի ընտրության հետ: 

 
5 փիքսել, դյույմ, միլիմետր, կետեր, պիկա, մետր, ոտնաչափ, կանգուն: 
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Եվս մեկ դիտարկում՝ կապված Photoshop և GIMP համակարգերով 
պատկերների արտածմանը: Եթե համակարգչի պաստառի վրա 
պատկերը շատ փոքր է արտածված, ապա երկու համակարգերի 
դեպքում էլ դրանց ներքևի ձախ հատվածում կա խոշորացույց, որը 
ցույց է տալիս թե պատկերը իր իրական չափսի որ տոկոսով է ցու-
ցադրվում: Եթե չափսը շատ փոքր է, ինչը դժվարացնում է պատկերի 
առանձին հատվածների հնարավորինս ճշգրիտ ընտրությունը, ապա 
փոխելով խոշորացման տոկոսը՝ կարող եք ստանալ պատկերի 
ցուցադրման ցանկալի չափը (նկ. 11). 

 
Խոշորացում Photoshop-ով Խոշորացում GIMP-ով 

  
 

   Նկ. 11 
Խոշորացույցի դիրքը Photoshop և GIMP համակարգերում 

 
Ամփոփում 
Առաջնորդվելով «Ազատ/Բաց կոդերով ծրագրերի» բնագա-

վառում նախագծման, փորձարկման, տեղայնացման և հանրա-
հռչակման աշխատանքներում ունեցած մեր երկարամյա փորձով՝ 
խորհուրդ ենք տալիս օգտվել այս ընտանիքին պատկանող ծրագրա-
յին փաթեթներից: Դրանք տարածվում են անվճար, ծրագրային 
սկզբնական կոդը տրամադրվում է անարգել, հնարավոր է ծրագրա-
յին սկզբնական կոդի ձևափոխում ըստ օգտվողի պահանջների, օգ-
տագործման պարագայում առկա է խտրականության բացակայու-
թյուն առանձին մարդկանց կամ խմբերի հանդեպ, ինչպես նաև օգ-
տագործման նպատակների հանդեպ և այլն: Նման ծրագրերն իրենց 
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որակով ոչնչով չեն զիջում, իսկ հաճախ էլ գերազանցում են նմանա-
տիպ կոմերցիոն փաթեթներին: 

Անկախ այն հանգամանքից, թե նկարներ մշակող ինչպիսի 
համակարգից կօգտվեք, պետք է վստահ լինեք, որ ձեռքի տակ առ-
կա է նկարահանման պրոֆեսիոնալ սարքով իրականացված պատ-
կեր: Այդ պատկերից ստացված այլ ձևաչափի նիշքերը՝ tiff, jpeg, pdf 
և այլն, ևս ընդունելի են, քանի որ նման սարքով ստացված պատկե-
րը, որպես ծառայողական տեղեկատվություն, ներառում է նաև 
պատկերի իրական չափսերի մասին տվյալները:  

Բջջային հեռախոսներով արված նկարները, ինչ խոսք, պի-
տանի չեն նման աշխատանքներում: 
 

Օգտագործված գրականության ցանկ (References) 
ՀԱՅՐԱՊԵՏՅԱՆ 2023 – Հայրապետյան, Ն. (2023), Թվանշային 

գրադարանների ստեղծման անհրաժեշտությունը: Բաց/ազատ կոդերով 
ծրագրաշարերի ներկայացում, Լրատու Հայկական գրադարանային ասո-
ցիացիայի (Երևան), 1(1), 9-21 [Hayrapetyan, N. (2023), The importance of crea-
ting digital libraries: presentation of free/open source software, Herald of the 
Armenian Library Association (Yerevan), 1(1), 9-21];  

ՀՍՏ 361-2013 (2013, 1 հունվար), Տեղեկատվության, գրադարանա-
յին և հրատարակչական գործի ստանդարտների համակարգ. մատենագի-
տական գրառում, մատենագիտական նկարագրություն, ընդհանուր պա-
հանջներ և կազմման կանոններ [(2013, 1 January), Teghekatvutyan, 
Gradaranayin ev Hratarakchakan Gorts’I Standartneri Hamakarg: Matenagitakan 
Grarum. Matenagitakan Nkaragrutyun. Yndhanur Pahanjner ev Kazmman 
Kanonner] (29.05.2024): 
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When compiling a bibliographic description of an item, the librarian 

very often encounters difficulties in correctly measuring its dimensions. This 
article discusses how to solve this problem with the help of digital technologies. 

Guided by our long-term experience in design, testing, localization, and 
popularization in the field of "free/open-source software", we recommend using 
the software packages belonging to this family: they are distributed free of 
charge, the source code is provided freely, it is possible to modify the source 
code. According to the user's requirements, there is a lack of discrimination 
against individual people or groups, as well as against the purposes of use, etc. 
Such programs are not inferior in quality and often surpass similar commercial 
packages. 

Regardless of the type of image processing system you use, you must 
be sure that you have an image captured by a professional capture device: other 
format files from that image, such as tiff, jpeg, pdf, etc., are also acceptable 
because the image obtained with such a device also includes data about the 
actual dimensions of the image as service information: 

Of course, pictures taken with mobile phones are not suitable for such 
work. 
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